
 

 

 

BASICS OF MS WORD 

7.1 INTRODUCTION 

MS Word 2000 is an application program that allows you to create letters, reports, 

newsletters, tables, form letters, brochures, and Web pages.  Using Word you can 

add pictures, tables, and charts to your documents.  You can also check spelling 

and grammar. 

7.2 OBJECTIVES 

After going through this lesson you would be able to l explain 

basic features of MS Word 2000 l define word’s document 

defaults l create a new Word document 

l move around in a document more quickly and efficiently l manage word 

files and their printing 

7.3 MAIN FEATURES OF MS WORD 

– You can create documents fast, using built-in and custom templates. 

– You can easily manage large documents using various features, like the ability 

to create table of contents, index, and crossreferences. 

– With the help of mail merge, you can quickly create merge documents like 

mass mailings or mailing labels. 

– You can easily create and format tables using the features like AutoFormat. 

– AutoCorrect and AutoFormat features rectify typographical errors 

automatically and allow you to use predefined shortcuts and typing patterns 

to quickly format your documents. 

– The print zoom facility scales a  document on different paper sizes, and allows 

you to print out multiple pages on a single sheet of paper. 

– The nested tables feature supports putting one table inside another table. 

– The picture bullets make it easy to insert tiny pictures before each item in a 

list. 

– Collect and paste lets you copy more than one item to the clipboard at a time.  

You can collect information from many sources and paste it into one place. 

– By putting your word documents on the Web server, you can share your 

information with other people. 

– The multilingual features of Word allows to type different languages in the 

same document. 



Basics of MS Word  :: 137 

 

– You can save your documents in HTML format.  You can also create Web 

Pages using Web Page Wizard. 

7.4 STARTING WORD PROGRAM 

You can start your Word program different ways.  One way is through Start button: 

1. Click on the Start button. 

2. In the menu that appears select Programs → Microsoft Word. In few seconds 

you will see Word screen on the monitor. 

You can also start your MS Word program by simply clicking on Microsoft Word 

icon, which lies on the Microsoft Office Shortcut Bar (MOSB). 

7.5 WORD SCREEN  LAYOUT 

The Word screen (Window) contains a number of objects.  We will discuss the 

Word’s default screen layout (shown in Figure 7.1) here. 

 

Fig. 7.1: Screen Layout 

7.6 MENUS 

If you are familiar with previous versions of Word you will notice a significant 

change in the menu structure. The menus in Word 2000 display only the 

commands you have recently used (collapsed form). To view all options (expanded 

form) in each menu, you must click the double arrows at the bottom of the menu. 

The images in Figure 7.2 show the Format menu in collapsed form (Figure 7.2a) 

and in expanded form (Figure 7.2b). 
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Fig. 7.2a: Collapsed Format menu 

 

Fig. 7.2b: Expanded Format menu 

You can also display menus similar to previous versions of Word (like MS Word 97) 

with all the choices listed initially: 

1. Select View→Toolbars→Customize commands on the menu bar from the 

menu bar. The Customize dialog (see Figure 7.3) box will appear. 

2. Click on the Options tab. 

3. Uncheck the Menus show recently used commands first check box. 

4. Click on Close to close the Customize dialog box. 
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Fig. 7.3 

7.6.1 Shortcut Menus 

These features allow you to access various Word commands faster than using the 

options on the menu bar. View shortcut menus by 

right-clicking the mouse. The options on this menu 

will vary depending on the element that was right-

clicked. For example, the shortcut menu below is 

produced by right-clicking on a bulleted list. 
Fig. 7.4 
Actions such as “Decrease Indent” and “Increase 

Indent” are only applicable to lists and therefore only appear on the list shortcut 

menu. The shortcut menus are helpful because they display only those options 

that can be applied to the item that was right-clicked and, therefore, prevent 

searching through the many menu options. 

7.6.2 Toolbars 
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Fig. 7.5 

Many toolbars displaying shortcut buttons are also available to make editing and 

formatting quicker and easier. Select View→Toolbars command on the menu bar 

from the menu bar to select the toolbars. The toolbars that are already displayed 

on the screen are checked. Add a toolbar by simply clicking on the name. 

7.6.3 Rulers 

The rulers display horizontal and vertical scales that reflect the width and height 

of your typing area.  The horizontal scale is invaluable when you want to quickly 

set tabs, margins, and indents.  If you do not see the rulers select View→Ruler.  If 

you are in normal view, you will see only horizontal ruler.  To see both the rulers 

you should be in Page Layout view.  If you don’t want to see the ruler select 

View→Ruler to turn off the ruler. 

7.7 TYPING SCREEN OBJECTS 

The open area below the rulers and toolbars is writing or typing area.  There are 

certain objects that are a permanent part of the typing area.  These are: (a) 

Insertion Point, (b) Mouse Pointer, and (c) End-of-Document Marker. 

7.7.1 Insertion Point:  The black vertical blinking line is the insertion point, that is 

initially at the top left side of the typing area. It indicates the place where your 

typing is inserted into the document.  As you type, the blinking line continuously 

moves along. When you use the up, down, left, or right arrows of the keyboard, 

the insertion point moves accordingly.  When you move and place the cursor any 

where in the text and click, you will see the insertion point indicating that it is 

ready to accept your typing. 

7.7.2 Mouse Pointer:  When you move the mouse around in the typing area, the 

mouse pointer is in the shape of a thin I-beam.  As you move the mouse near the 

menu bar and toolbars, the mouse pointer becomes a pointing arrow.  If you move 
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the mouse pointer to some existing piece of text and click the mouse, you will see 

the insertion point in that spot of the text. 

7.7.3 End-of-Document Marker: The horizontal line (like a short underline) at the 

end of the document (seen only when Word is in Normal view) is called end-of-

document marker.  This marker lets you know where the end of document occurs.  

If you don’t see the end-of-document maker on the screen, choose View→Normal 

from the menu to see the marker. 

7.7.4 Vertical and Horizontal Scrollbars 

The typing area is bordered on the right side by the vertical scroll bar with a scroll 

button and arrows.  The single down arrow scrolls through the document line by 

line.  The double down arrow allows you to move to the top of the next page.  The 

double up arrow allows you to move to the top of the previous page. The double 

down arrow allows you to move to the top of the next page. You can also drag the 

vertical scroll button up and down the scroll bar to move up and down through 

the document. 

The first bar along the bottom of the typing area is the horizontal scroll bar.   To 

see the text that is off the right side of the screen, use the left arrow button.  To 

see the text that is off the left side of the screen, use the right arrow button.  You 

can also drag the horizontal scroll button to move left or right of the document. 

 

INTEXT QUESTIONS 

 

1. Write True or False for the following statements 

(a) Shortcut menu feature allows access to various Word commands faster 

than using options on the menu bar. 

(b) In the collapsed menu, all the commands will be displayed. 

(c) For both Show and Hide Rules, the command is View →Ruler. 

(d) The black vertical blinking line in the typing area in a word document is 

the insertion point. 

(e) The use of Scrollbars is to set margins in a document. 

2. To view shortcut menu, we need to: 

(a) Click the mouse 

(b) Right click the mouse 

(c) First click and then right click the mouse 
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3. Horizontal scale is useful to quickly set: 

(a) Margins 

(b) Tabs 

(c) Indents 

(d) All of the above 

4. What is the command to start the Word Program using Start button? 

 

7.8 MANAGING DOCUMENTS 

This section of the lesson explains how to open a new/existing document, save a 

document, renaming a document, working with multiple documents, protecting a 

document, finding a document, and closing a opened document. There are several 

ways to create a new document, open existing documents, and save documents 

in Word. 7.8.1 Create a New Document 

To create a new document, follow any one of the following methods: 

1. Click the New Document button on the menu bar.  

2. Choose File→New command from the menu bar. 

3. Press CTRL+N keys on the keyboard. 

7.8.2 Open an Existing Document 

To open an existing document, follow any one of the following methods: 

1. Click the Open File button on the menu bar.  

2. Choose File→Open command from the menu bar. 

3. Press CTRL+O keys on the keyboard. 

Each of the above method will show the Open dialog box. Choose the file and 

click the Open button. 

7.8.3 Save a New/Existing Document 

To save a new/existing document that is opened, follow any one of the following 

methods: 

1. Click the Save button on the menu bar.  

2. Select File→Save commands on the menu bar from the menu bar. 
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3. Press CTRL+S keys on the keyboard. 

If the document is already named and saved earlier, it will simply save the 

document.  On the other hand, if the file is a new document then it will prompt 

you by opening Save As dialog box.  Select the folder where you want to place your 

document in Save In: box, type the name of the document in File Name: box, and 

then click OK. You can also save a new document by choosing File→Save As 

commands on the menu bar and then selecting the above actions in Save As dialog 

box. 

7.8.4 Working on Multiple Documents 

Several documents can be opened simultaneously if 

you are typing or editing multiple documents at once.  

All open documents are listed under the Window 

menu as shown below. The current document has a 

check-mark beside the file name. Select another 

name to view another open document or click the 

button on the Windows taskbar at the bottom of the 

screen. 

7.8.5 Protecting a Document 

You can protect your document from being accidentally changed its format and 

text or from other users to get access to it. 

Protecting a Document from Accessing 

If you want to protect a document from other users accessing to it, give a password 

to your file.  Follow the steps given below: 

1. When the file is open, select File→Save As command on the menu bar.  The 

Save As dialog box appears.  Move the cursor on the Tools tab on the top right 

side of Save As dialog box and click. A submenu will appear (see Figure 7.7). 
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Fig. 7.7 

2. Click on General Options.  The Save dialog box opens.  You will see two boxes: 

Password to open and Password to modify. 

3. Type a password in Password to open box. (A password can be up to 15 

character case-sensitive letters, numerals, spaces and symbols. As you type 

the password, Word displays an asterisk (*) for each character you type.) 

4. Click OK.  The Confirm Password dialog box appears (see Save dialog box and 

Confirm Password dialog box in Figure 7.7a). Retype the password you typed 

earlier. Click OK on Confirm Password dialog box and then click OK on Save 

dialog box and then click OK on Save As dialog box. 

 

Fig. 7.7a 
Fig. 7.7b 
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5. When you open the file next time it will ask you to type the password (see 

Figure 7.7b).  Remember, you will not be able to open that file without the 

password.  Also, don’t forget that the passwords are case sensitive; that is, 

‘XYZ’ and ‘xyz’ are two different passwords. 

Modifying a Password Given to Protect a Document 

If you suspect that some one knows your password you can change it or modify it 

by typing present password in Password to open: box and new password in 

Password to modify: box in the Save dialog box. 

7.9 CLOSE A DOCUMENT 

Close the current document by selecting File→Close command on the menu bar or 

click the Close icon if it is visible on the Standard toolbar.  

7.10 PRINTING DOCUMENTS 

While printing a document you have the following options in Print dialog box: (see 

Figure 7.8). 

 

Fig. 7.8 

1. Name of the printer (if you have more than one printers). 

2. Choose paper size, orientations, resolution etc. by pressing Properties 

button. 

3. Print the entire document or only current page or specific pages 4. Print a 

draft copy, which omits graphics to allow faster printing. 

5. Number of copies to be printed, etc. 

7.10.1 Printing a Document 

To print a document or selected pages follow the steps given below: 1. Open the 

document to be printed. 
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2. Choose File → Print command on the menu bar.  The Print dialog box will 

open.  Select the Options like print range, Number of copies, Printer name 

etc.  See that printer is switched on and the paper is available in the printer 

tray. 

3. Click OK. 

7.10.2 Printing a Document on a Different Paper Size 

You might have created a document using some selected paper size. You may want 

to print that document in a different paper size or multiple pages in a single sheet 

of paper without disturbing the general format.  You can do it using Zoom feature 

in Print dialog box.  Follow the steps given below to resize your document to fit 

into a new paper size. 

If you want to print a document in a different paper size, follow the steps given 

below: 

1. Open the document to be printed. 

2. Choose File → print command on the menu bar.  The Print dialog box will 

open.  Select the Options like print range, Number of copies, Printer name 

etc.  See that printer is switched on and the paper is available in the printer 

tray. 

3. Select the appropriate paper size in Scale to paper size: under Zoom in Print 

dialog box. 

4. Click OK. 

7.10.3 Printing a Document’s Multiple Pages in a Single Sheet of Paper 

If you want to print multiple pages of a document in a single sheet of paper, follow 

the steps given below: 

1. Open the document to be printed. 

2. Choose File → print command on the menu bar.  The Print dialog box will 

open.  Select the Options like print range, Number of copies, Printer name 

etc.  See that printer is switched on and the paper is available in the printer 

tray. 

3. Select the appropriate paper size in pages per sheet: under Zoom in Print 

dialog box. 

4. Click OK 

7.10.4 Print Preview 
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Print preview provides a way to see how your document will look when printed.  

You can see several pages at once.  It is similar to Print Layout View.  An advantage 

of Print preview is that it has its own toolbar.  The toolbar allows you to easily view 

multiple pages and change the magnification of the screen.  You can also edit your 

document in print preview mode. 

 
Fig. 7.9 

To switch to print preview, use one of these methods: 

1. Click on the Print preview button on the Standard toolbar. 

2. Press CTRL+F2 keys. 

7.10.5 Using the Print Preview Toolbar 

When you click on the Print button on the Print Preview toolbar, Word 

immediately prints one copy of your entire document with the default options (the 

Print dialog box will not be displayed).  If you want to print more than one copy, 

or want to print specific pages, press Ctrl+P keys or choose File→Print command 

on the menu bar to make choices in the Print dialog box. 

Fig. 7.10 

When the Magnifier button is depressed, the view toggles between 10% and 100% 

magnification.  With the magnifier button depressed, pause the mouse over the 
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page of text, and the mouse pointer turns into a magnifying glass with a plus sign, 

which means you can increase the magnification.  Click on the mouse button once, 

and the magnification increases to 100%.  The magnifying glass will then show a 

minus sign, which means you can decrease the magnification. Click on the mouse 

button once, and the magnification decreases to 10%. 

Clicking on one Page button shows a single page at a time.  Use the vertical scroll 

bar or press the PgUp and PgDn keys to move backward and forward through the 

pages of your document, one page at a time. 

The Multiple Pages button allows you to decide how many pages you can see at a 

time on the screen.  Click on the Multiple Pages button, and drag the mouse down 

and over the number of pages to be shown at one time; when you release the 

mouse button, you will see a display of miniature pages. 

 
Fig. 7.11 

The zoom control drop-down list (to the right of the Multiple Pages button) 

functions the same in Print Preview as it does in the other views.  You can click on 

the drop-down list arrow on the right side of the zoom control box and choose 

from the different zoom percentages, or you can type in a zoom percentage.  The 

View Ruler button allows you to toggle the display of the horizontal and vertical 

rulers on and off.  These rulers allow you to see margin and tab stop settings. 

If the last page of your document has only a few lines of text, you can click on the 

Shrink to Fit button.  This tells Word to try to shrink the document so that the line 

of text stuck on a page by themselves fit on the previous page.  Sometimes you 

can do a better job yourself by changing the left and right margins to fit more text 

on a line or by changing the font size.  Full Screen view is a toggle button that 

switches between a screen with the menu bar and the ruler (if you have the ruler 

turned on) and one without.  The Print Preview toolbar will always remain on the 

screen. 

To return to the view you were in before you chose Print Preview, click on the 

Close button on the Print Preview toolbar. 

7.10.6 Editing in Print Preview 
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You can type in Print Preview at any time.  The typing will appear where your 

pointer was positioned in the document before you switched to Print Preview.  To 

start typing elsewhere in the document, make sure you are viewing at 100% 

magnification, and then click on the Magnifier button on the Print Preview toolbar 

(so that it does not appear pushed down).  The mouse turns into an I-beam.  Click 

anywhere on your document screen to reposition the insertion point. You can use 

this method to type additional text or edit the text on the page. 

Now that you are in full edit mode, you may want to use your Standard or 

Formatting toolbars.  Right-click in the toolbar area and select the Standard or 

Formatting toolbar from the pop-up menu. When you have finished editing, click 

on the Magnifier button again to return the mouse pointer to a magnifying glass 

that toggles between magnifications. 

7.11 EXIT WORD PROGRAM 

When finished you can close all the files, and quite the Word program by selecting 

File→Exit command on the menu bar. 

 

Action Keystroke 
Document actions 

Open a file CTRL+O 
New file CTRL+N 
Close a file CTRL+W 
Save As F12 
Save CTRL+S or SHIFT+F12 
Print Preview CTRL+F2 
Print CTRL+P 
Show/Hide paragraph 
symbols CTRL+* 
Spelling and grammar F7 
Help F1 
Find CTRL+F 
Replace CTRL+H 
Go To CTRL+G 

 

 

 Text Style 

Font face CTRL+SHIFT+F 
Font size CTRL+SHIFT+P 
Bold CTRL+B 
Italics CTRL+I 
Underline CTRL+U 
Double underline CTRL+SHIFT+D 
Word underline CTRL+SHIFT+W 
All caps CTRL+SHIFT+A 
Change case SHIFT+F3 
Subscript CTRL+= 
Superscript CTRL+SHIFT+= 
Make web hyperlink CTRL+K 
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Cursor movement 
Select all - entire 
document CTRL+A 
Select from cursor to 
beginning of line SHIFT+Home 
Select from cursor to end 
of line SHIFT+END 
Go to beginning of line HOME 
Go to end of line END 
Go to beginning of 
document CTRL+Home 
Go to end of document CTRL+End 

 

Tables 
Go to next cell Tab 
Go to previous cell SHIFT+Tab 
Go to beginning of column ALT+PageUp 
Highlight to beginning of 
column ALT+SHIFT+PageUp 
Go to end of column ALT+PageDown 
Highlight to end of column ALT+SHIFT+PageDown 
Go to beginning of row ALT+Home 
Highlight to beginning 
of row ALT+SHIFT+Home 
Go to end of row ALT+End 
Highlight to end of row ALT+SHIFT+End 
Column break CTRL+SHIFT+Enter 

 

 

Formatting 
Cut CTRL+V 
Copy CTRL+C 
Paste CTRL+P 
Undo CTRL+Z 
Redo CTRL+Y 
Format painter CTRL+SHIFT+C 
Left alignment CTRL+L 
Center alignment CTRL+E 
Right alignment CTRL+R 
Justified CTRL+J 
Delete previous word CTRL+Backspace 
Apply bulleted list CTRL+SHIFT+L 
Indent CTRL+M 
Page break CTRL+Enter 

 

 

 Miscellaneous 

Copyright © ALT+CTRL+C 
Date field ALT+SHIFT+D 
Go to footnotes ALT+CTRL+F 
Show/Hide ¶ CTRL+SHIFT+8 
Thesaurus SHIFT+F7 

 

Note: A plus sign indicates that the keys need to be pressed at the same time. 

 

5. What are the shortcut keys using keyboard for opening a new document? 

6. What is the command on the menu bar to save: 

(a) a new file, (b) existing file 

7. What are the steps to print a document on a different paper size in Print dialog 

box. 

8. State True or False. 

(a) Window menu allows you to work with two documents simultaneously. 

(b) A pass word can be up to 10 characters and not is case sensitive. 

(c) You can open the file even without using the password once you have 

protected it. 
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9. CTRL+F is the keyboard shortcut for 

(a) Help 

(b) Save (c) Find 

(d) Replace 

7.12 WHAT YOU HAVE LEARNT 

In this lesson you learnt about Mainfeatures of MS-Word like create, format and 

Print. Apart from that you learnt about how to add pictures, tables and charts to 

the documents. You can save documents in HTML format and create web pages 

using web page wizard. 

 

7.13 TERMINAL QUESTIONS 

 

1. Write any two uses of rulers in Word Program. 

2. What is a mouse pointer? 

3. What is an end-of-document marker? 

4. What are the keyboard shortcuts for open, new, close and save file 

commands? 

5. Define the steps in protecting a document from accessing. 

6. How do you modify a password given to protect a document? 

7. Explain the steps in printing a document’s multiple pages in a single sheet of 

paper? 

8. Write any three options available in the Print dialog box. 

 
7.14 KEY TO INTEXT QUESTIONS 

 

1. (a) True, (b) False, (c) True, (d) True, (e) False 

2. (b) (right click the mouse) 

3. (d) (all of the above) 

4. Programs→Microsoft Word 

5. CTRL+N keys 

6. (a) File→Save As, (b) File→Save 

7. Select the appropriate paper size in Scale to paper size: under Zoom and then 

click OK. 
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8. (a) True, (b) False, (c) False 

9. C 


